<!DOCTYPE html><html lang="en"><head><title>The China NMPA Approves Selpercatinib for the Treatment of Patients with RET-driven Lung and Thyroid Cancers</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=294" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=294" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=294" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-weau-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=294"/><link rel="stylesheet" href="https://gray-weau-prod.cdn.arcpublishing.com/pf/resources/dist/weau/css/main.css?d=294"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/weau/favicon.ico?d=294"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/weau/favicon-16x16.png?d=294"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/weau/favicon-32x32.png?d=294"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/weau/favicon-48x48.png?d=294"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/weau/apple-touch-icon-57x57.png?d=294"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/weau/apple-touch-icon-60x60.png?d=294"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/weau/apple-touch-icon-72x72.png?d=294"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/weau/apple-touch-icon-76x76.png?d=294"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/weau/apple-touch-icon-114x114.png?d=294"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/weau/apple-touch-icon-120x120.png?d=294"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/weau/apple-touch-icon-144x144.png?d=294"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/weau/apple-touch-icon-152x152.png?d=294"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/weau/apple-touch-icon-167x167.png?d=294"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/weau/apple-touch-icon-180x180.png?d=294"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420694484"/><meta name="google-play-app" content="app-id=com.graytv.android.weaunews"/><meta name="burst" content="weau"/><meta property="og:url" content="https://www.weau.com/prnewswire/2022/10/10/china-nmpa-approves-selpercatinib-treatment-patients-with-ret-driven-lung-thyroid-cancers/"/><link rel="canonical" href="https://www.weau.com/prnewswire/2022/10/10/china-nmpa-approves-selpercatinib-treatment-patients-with-ret-driven-lung-thyroid-cancers/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1621231674864277"/><meta property="fb:pages" content="121066891237992"/><meta property="article:publisher" content="https://www.facebook.com/WEAU13News/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.weau.com/pf/resources/images/logo-icons/weau.svg?d=294"/><meta name="twitter:image" content="https://www.weau.com/pf/resources/images/logo-icons/weau.svg?d=294"/><meta property="og:site_name" content="https://www.weau.com"/><meta property="og:title" content="The China NMPA Approves Selpercatinib for the Treatment of Patients with RET-driven Lung and Thyroid Cancers"/><meta name="twitter:title" content="The China NMPA Approves Selpercatinib for the Treatment of Patients with RET-driven Lung and Thyroid Cancers"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WEAU13News"/><meta name="twitter:creator" content="@WEAU13News"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WEAU",
  "url": "https://www.weau.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.weau.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/weau.png?d=294"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WEAU13News/",
    "https://www.instagram.com/weau13news/",
    "https://www.twitter.com/WEAU13News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "The China NMPA Approves Selpercatinib for the Treatment of Patients with RET-driven Lung and Thyroid...",
  "url": "https://www.weau.com/prnewswire/2022/10/10/china-nmpa-approves-selpercatinib-treatment-patients-with-ret-driven-lung-thyroid-cancers/",
  "image": "https://www.weau.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/weau.png?d=294",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "The China NMPA Approves Selpercatinib for the Treatment of Patients with RET-driven Lung and Thyroid Cancers",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.weau.com/prnewswire/2022/10/10/china-nmpa-approves-selpercatinib-treatment-patients-with-ret-driven-lung-thyroid-cancers/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WEAU",
    "url": "https://www.weau.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.weau.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/weau.png?d=294"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-10-10T00:21:00Z",
  "datemodified": "2022-10-10T00:21:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-weau-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=294"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2yiwaEbZM9cUvz28BGdMhDLAby8H1clENILEN3y7VKwQNKCO0N_ijwDb",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2pvel0VSG6iMnS3bqfWtAQwxXCmyQnQncZZhjAdRkuwIEJ9hc8V2Xb_9SXAwHyoh7l2Nh5SPtw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="//c.amazon-adsystem.com/aax2/apstag.js"></script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 401,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=294"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.weau.com/prnewswire/2022/10/10/china-nmpa-approves-selpercatinib-treatment-patients-with-ret-driven-lung-thyroid-cancers/",
        contentId: "57BTZBBFA5EYTNH6AVV2ECHPQ4",
        contentKewords: [ ],
        contentName: "The China NMPA Approves Selpercatinib for the Treatment of Patients with RET-driven Lung and Thyroid Cancers",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/09/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "09",
        publishedMonth: "10",
        publishedYear: "2022",
        stationName: "weau",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "weau.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:5e6b1207a9b243bc-script-reference" style="display:none" data-fusion-component="5e6b1207a9b243bc-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("5e6b1207a9b243bc", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:5e6b1207a9b243bc-script-reference" style="display:none" data-fusion-component="5e6b1207a9b243bc-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ea0e93bc-f893-4507-a025-52d1a591525f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="Q7HCE-56HCX-BGEAK-6CBBP-8ZJNL",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"Q7HCE-56HCX-BGEAK-6CBBP-8ZJNL";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65ctimfkssy2dobfa-f-75f329b17-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916413","ak.ai":parseInt("584754",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"28a1c583","ak.r":40556,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":35478,"ak.gh":"104.97.84.41","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1665364042","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==arJN2u0s+O8ZhEXZOeusCRk561P4vJvyz0McRZVUIHOwwDNnvenmOKvMpsDsslcIWWTSQ0yqG5+wHkH7ixpbAEflrTJO143PKkLsUtRBo+CsEzZWNE5qJ50XseRCPhiNLDxB8JrirrsBnEPYMv0el4kx2rIYPom/0+RKbJVuJ5mbvdhdZYO3LE34Kq+rXxRgUemBHGoFOSIB0uey1UzZ9ZQ7P9wStnuoKBBV8fvaqSTo5goDCjlP7gz2oArhSW6HkTnp2nPGPUzTFGTTlEWqOy06WLQIgUhipP8O9gXDdFaqFHdVAMo/PgfNrotpLZLjST5qTSlulFyHjpk9dUOEgn8w8TDnQCNgICXN0nUkI6jO3kFRFSkRMSwxfvBGfxnaLvO2iM5S49vEcdkHjWSLNNSXYTsewmhTaJ0QVAmcJuc=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/weau.jpg?d=294&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/weau.svg?d=294&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/weau.svg?d=294&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">SkyWarn 13 Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">SportScene 13</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/">Community First</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/hello-wisconsin">Hello Wisconsin</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/look-inside">Look Inside</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.vuit.com/live/12765/weau/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/minnesota">Minnesota News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/court">Court</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/state-legislature">State Legislature</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wisconsin-case-counts/">COVID-19 Case Counts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.nbcnews.com/" rel="noopener noreferrer" target="_blank">NBC News</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">SkyWarn 13 Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the SkyWarn 13 Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">SkyCam Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/eau-claire-recorded-monthly-precipitation/">Precipitation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/eau-claire-recorded-monthly-snowfall/">Snowfall</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-links">Weather Links</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">SportScene 13</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the SportScene 13 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">SportScene 13 Spotlight</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.nbcsports.com/" rel="noopener noreferrer" target="_blank">NBC Sports</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community First</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community First navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/sunshine-award">Sunshine Award</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">SportScene 13 Spotlight</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/hello-wisconsin">Hello Wisconsin</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/morning-connection">Morning Connection</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/look-inside">Look Inside</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Look Inside navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://form.jotform.com/212656436202147" rel="noopener noreferrer" target="_blank">Tell us where we should look inside here!</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/vaccine/">Vaccine Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/pets">Wagner Tails</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/cancer">Buddy Check 13</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.holidayvacations.com/find-a-trip-media/?keyword=WEAU&amp;zipcode=" rel="noopener noreferrer" target="_blank">Holiday Vacations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming Schedule navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.nbc.com/" rel="noopener noreferrer" target="_blank">13.1 NBC</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.cozitv.com/" rel="noopener noreferrer" target="_blank">13.2 Cozi TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://metv.com/" rel="noopener noreferrer" target="_blank">13.3 Me TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.moviestvnetwork.com/schedule/" rel="noopener noreferrer" target="_blank">13.4 Movies!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.nbc.com/" rel="noopener noreferrer" target="_blank">13.10 NBC</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.cwtv.com/" rel="noopener noreferrer" target="_blank">14.1 The CW</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.handitv.com/" rel="noopener noreferrer" target="_blank">14.2 Heroes &amp; Icons</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://starttv.com/" rel="noopener noreferrer" target="_blank">14.3 Start TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.cwtv.com/" rel="noopener noreferrer" target="_blank">14.10 The CW</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Watch Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/contact-us">Contact Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WEAU on FACEBOOK" class="p-2" href="https://www.facebook.com/WEAU13News" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WEAU on INSTAGRAM" class="p-2" href="https://www.instagram.com/weau13news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WEAU on TWITTER" class="p-2" href="https://www.twitter.com/WEAU13News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WEAU on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCQKvAIzKgMj2-WeAUJU796g" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>The China NMPA Approves Selpercatinib for the Treatment of Patients with RET-driven Lung and Thyroid Cancers</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Oct. 9, 2022 at 7:21 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->46 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">ROCKVILLE, Md.</span> and SUZHOU, China </span>, <span class="legendSpanClass"><span class="xn-chron">Oct. 9, 2022</span></span> /PRNewswire/ -- Innovent Biologics, Inc. ("Innovent", HKEX: 01801), a world-class biopharmaceutical company that develops, manufactures and commercializes high-quality medicines for the treatment of cancer, metabolic, autoimmune, ophthalmology and other major diseases, is pleased to see that the National Medical Products Administration (NMPA) of <span class="xn-location">China</span> has approved the New Drug Application (NDA) for selpercatinib (40mg & 80mg capsules) for the treatment of adult patients with locally advanced or metastatic non-small cell lung cancer (NSCLC) with a rearranged during transfection (<i>RET</i>) gene fusion, adult and pediatric patients 12 years of age and older with advanced or metastatic medullary thyroid cancer (MTC) with a <i>RET</i> mutation who require systemic therapy, and adult and pediatric patients 12 years of age and older with advanced or metastatic thyroid cancer (TC) with a <i>RET</i> gene fusion who require systemic therapy and who are radioactive iodine-refractory (if radioactive iodine is appropriate).</p><p class="text | article-text">Selpercatinib is a selective and potent RET kinase inhibitor that was discovered and developed by Eli Lilly and Company. In <span class="xn-chron">March 2022</span>, Innovent and Lilly expanded their strategic partnership in oncology, which includes an agreement for Innovent to obtain the sole commercialization rights of selpercatinib once approved in <span class="xn-location">China</span>, positioning Innovent to be fully responsible for the pricing, importation, marketing, distribution and detailing of this product. With this further expanded oncology product portfolio, Innovent intends to use its experienced oncology commercial team to leverage its broad commercial coverage in hospitals and pharmacies at various tiers and to provide integrated patient solutions with strong synergies to cancer patients in <span class="xn-location">China</span>.</p><p class="text | article-text">Selpercatinib was globally the first RET inhibitor granted accelerated approval by the FDA in <span class="xn-chron">May 2020</span>,<sup><span id="spanHghltfd4f">[1]</span></sup> under the brand name Retevmo<sup>®</sup>. In <span class="xn-chron">November 2021</span>, the NDA for selpercatinib was accepted by the Center for Drug Evaluation (CDE) of NMPA in <span class="xn-location">China</span> and was granted priority review to expedite the review process. The NDA approval was based on data from the global LIBRETTO-001 study and data from the Chinese patient population in the LIBRETTO-321 study.</p><p class="text | article-text">Selpercatinib was evaluated in the Phase I/II LIBRETTO-001 study, the largest clinical trial ever reported in patients with<i> RET</i>-driven cancers. The major efficacy outcome measures were confirmed overall response rate (ORR) and duration of response (DoR). The updated results of patients with NSCLC and medullary thyroid cancer were presented at the European Lung Cancer Congress (ELCC) 2022<sup><span id="spanHghlt75f3">[2]</span></sup> and the European Society for Medical Oncology (ESMO) Congress 2022,<sup><span id="spanHghlt6070">[3]</span></sup> respectively.</p><p class="text | article-text"><b>Selpercatinib demonstrated potent and durable antitumor activity with a favorable safety profile </b>in patients with locally advanced or metastatic <i>RET</i> fusion-positive NSCLC, advanced or metastatic <i>RET</i>-mutant MTC and advanced <i>RET</i> fusion-positive TC.</p><p class="text | article-text">Ÿ   In patients with NSCLC, the IRC-assessed ORR was 84.1% (95% CI:73, 92), median DoR was 20.2 months (95% CI:13, NE), median PFS was 22 months(95% CI:14, NE). Pre-treated patients (N=247) achieved an ORR of 61.1% (95% CI:55, 67), with a median DoR of 28.6 months (95% CI:20, NE) and a median PFS of 24.9 months (95% CI:19, NE).<sup><sup><span id="spanHghlt75f3">[2]</span></sup></sup></p><p class="text | article-text">Ÿ   In cabozantinib/vandetanib (cab/van) naïve patients (N=142) and cab and/or van pre-treated patients with MTC (N=151), IRC-assessed ORRs were 81.0% and 73.5%, respectively. Despite a median follow-up of ∼2 yrs, DoR and PFS data are still immature, with response ongoing in most naïve patients. Pre-treated patients achieved a median PFS of 34 months (95% CI:26, NE) and DoR has not been reached yet.<sup><span id="spanHghlt6070">[3]</span></sup></p><p class="text | article-text">Ÿ   In naïve patients with TC (N=12), the IRC-assessed ORR was 92% (95% CI:62, 100), median DoR was NE (95% CI:15, NE), PFS in 1 year was 100% (95% CI:100, 100).<sup><span id="spanHghlt94b4">[3]</span>,[4]</sup> In pre-treated patients with TC (N=22), the IRC-assessed ORR was 77% (95% CI:55,92), median DoR was 18 months (95% CI:10, NE), PFS in one year was 69% (95% CI:43, 85).<sup><span id="spanHghltc6de">[4]</span></sup></p><p class="text | article-text">Ÿ   Selpercatinib was well-tolerated with most adverse events (AE) being low grade which are manageable and reversible. Three to four percent of patients discontinued treatment due to treatment-related AEs.<sup><span id="spanHghlt75f3">[2]</span></sup><sup>-<span id="spanHghltc6de">[4]</span></sup></p><p class="text | article-text">LIBRETTO-321 study<sup><span id="spanHghlt262c">[5]</span>,[6]</sup> is an open-label, multicenter, Phase II study to assess the safety and efficacy of selpercatinib in participants in <span class="xn-location">China</span> with <i>RET</i> fusion-positive solid tumors. Of the 77 enrolled patients, 47 had <i>RET</i> fusion-positive NSCLC, 29 had <i>RET</i>-mutant MTC and one had <i>RET</i> fusion-positive TC. The results have been published in <i>Therapeutic Advances in Medical Oncology</i> in July<sup><span id="spanHghlt262c">[5]</span> </sup>(NSCLC part) and in August<sup><span id="spanHghltc1ae">[6]</span> </sup>(MTC/TC part) in 2022.</p><p class="text | article-text"><b>The safety and efficacy profile of selpercatinib in the Chinese population was consistent with that observed in previously reported global studies. </b></p><p class="text | article-text">Ÿ   After 9.7 months of median follow-up, IRC-assessed ORR in the primary analysis set (PAS) of patients with NSCLC (N = 26) was 69.2% (95% CI:48.2, 85.7) and 94.4% of responses were ongoing; the ORR was 87.5% and 61.1% in treatment-naïve and pre-treated patients, respectively.<sup><span id="spanHghlt262c">[5]</span></sup></p><p class="text | article-text">Ÿ   After 8.7 months of median follow-up, IRC-assessed ORR in the PAS of patients with MTC (N = 26) was 57.7% (95% CI:36.9, 76.6) and 93.3% of responses were ongoing; the ORR was 58.8% (95% CI:32.9, 81.6) and 55.6% (95% CI:21.2, 86.3) in treatment-naïve and pre-treated patients, respectively.<sup><span id="spanHghltc1ae">[6]</span></sup></p><p class="text | article-text">Ÿ   One treatment-naïve patient with TC was treated for 23.4 weeks and achieved a confirmed partial response (PR) at week eight. A maximum tumor burden shrinkage of 43% was determined by the IRC and the response was ongoing at cutoff.<sup><span id="spanHghltc1ae">[6]</span></sup></p><p class="text | article-text">Ÿ   Selpercatinib was well-tolerated with most adverse events (AE) being low grades which are manageable and reversible. Three (3.9%) patients discontinued therapy due to treatment-related AEs.<sup><span id="spanHghlt262c">[5]</span></sup><sup>,<span id="spanHghltc1ae">[6]</span></sup></p><p class="text | article-text"><b><span id="spanHghlt1561">Professor <span class="xn-person">Shun Lu</span> from Shanghai Chest Hospital of Shanghai Jiao Tong University stated</span></b>, "RET is a relatively rare target for NSCLC in the context of the high prevalence of NSCLC in <span class="xn-location">China's</span> patient population, but there exists a certain absolute base of patients whose survival status is equally noteworthy. Selpercatinib demonstrated efficacy in treating patients with <i>RET</i> fusion-positive NSCLC in the global LIBRETTO-001 Phase I/II clinical study, with a median PFS of about two years.<sup><span id="spanHghlt75f3">[2]</span></sup> The LIBRETTO-321 study further showed that selpercatinib significantly improved the efficacy of Chinese patients with advanced <i>RET </i>fusion-positive NSCLC, including patients with brain metastases, and the response was clinically meaningful and durable.<sup><span id="spanHghlt262c">[5]</span></sup> We are thrilled that the approval will bring new treatment options to Chinese patients with <i>RET</i> fusion-positive NSCLC."</p><p class="text | article-text"><b><span id="spanHghlt10b5">Professor Cheng Ying from Jilin Cancer Hospital stated,</span></b> "The current global incidence of <i>RET</i> fusions in NSCLC patients is 1% to 2%, and the incidence of <i>RET</i> fusion NSCLC in <span class="xn-location">China</span> is 1.4%.<sup>[7],[8]</sup> In the past, there have been limited therapies available for <i>RET</i> fusion-positive NSCLC to achieve satisfactory efficacy. In recent years, the introduction of RET inhibitors has opened a new era of therapy for such patients. As observed in the LIBRETTO-321 study, the ORR of selpercatinib in naïve and pre-treated patients in the Chinese population is very exciting. In addition, selpercatinib has also shown antitumor activity against brain lesions in preclinical models.<sup><span id="spanHghlt262c">[5]</span></sup> We believe that the approval of selpercatinib in <span class="xn-location">China</span> will bring more survival benefits to Chinese patients with <i>RET</i> fusion-positive NSCLC."</p><p class="text | article-text"><b><span id="spanHghlt3cba">Professor <span class="xn-person">Ming Gao</span> from Tianjin People Hospital stated,</span></b> "<i>RET</i> alterations are oncogenic drivers in thyroid cancer, mostly seen in MTC. Selpercatinib is a highly selective and potent RET kinase inhibitor. In the LIBRETTO-001 study, the largest clinical trial ever reported in patients with <i>RET</i>-driven cancers, selpercatinib demonstrated clinically meaningful and durable responses in <i>RET</i>-altered thyroid cancer.<sup><span id="spanHghltc1ae">[6]</span></sup> The LIBRETTO-321 study has further demonstrated that the safety and efficacy profile of selpercatinib in the Chinese population was consistent with that observed in a previously reported global study. Its approval is undoubtedly a breakthrough milestone, and we hope more TC patients in <span class="xn-location">China</span> will benefit from it in the future."</p><p class="text | article-text"><b><span id="spanHghlt3030">Dr. <span class="xn-person">Yongjun Liu</span>, President of Innovent, stated</span></b>, "Globally, selpercatinib is the first RET inhibitor approved and we are pleased to see its strong and durable response in line with good tolerability in clinical studies. This approval marks another milestone in mainland <span class="xn-location">China</span> for targeted therapies and will bring a new treatment option with high quality to <i>RET</i> fusion-positive cancer patients in <span class="xn-location">China</span>. For Innovent, the addition of a high-value commercialized product in our <span class="xn-person">TKI BU</span> will further enhance the synergistic value in the pipeline portfolio as well as our franchise in certain cancer types. We are committed to the partnership with Lilly to accelerate the launch of innovative medicines to benefit more cancer patients in <span class="xn-location">China</span> as soon as possible."</p><p class="text | article-text"><b>About <i>RET</i>-driven Cancers</b></p><p class="text | article-text">Genomic alterations in the <i>RET</i> kinase, which include fusions and activating point mutations, lead to overactive <i>RET</i> signaling and uncontrolled cell growth. <i>RET</i> fusions have been identified in approximately 1-2% of NSCLC;<sup><span id="spanHghlt87cc">[9]</span></sup> and 10-20% of papillary thyroid cancers.<sup><span id="spanHghltf9bf">[10] </span></sup>Activating <i>RET</i> point mutations account for approximately 60% of sporadic MTC and approximately 90% of familial MTC.<sup><span id="spanHghlt5ace">[11]</span></sup> <i>RET</i> fusion-positive cancers and <i>RET</i>-mutant MTC are primarily dependent on this single activated kinase for their proliferation and survival. This dependency, often referred to as "oncogene addiction," renders such tumors highly susceptible to small molecule inhibitors targeting RET. Activating <i>RET</i> alterations are predominantly mutually exclusive from other oncogenic drivers.</p><p class="text | article-text"><b>About Non-Small Cell Lung Cancer (NSCLC</b><b>)</b></p><p class="text | article-text">Lung cancer is the leading cause of cancer death and the most commonly diagnosed tumor type in <span class="xn-location">China</span> with an overall five year survival rate of less than 15%.<sup><span id="spanHghlt31d3">[12]</span></sup> Non-small cell lung cancer (NSCLC) accounts for about 80% to 85% of all lung cancer. <i>RET</i> fusions have been identified in about 1.4% of Chinese patients with NSCLC and the incident cases are above 10,000 every year.<sup>8</sup> Up to 50% of patients with <i>RET</i> fusion-positive NSCLC can have tumors that metastasize to the brain.<sup><span id="spanHghlt5a94">[13]</span></sup></p><p class="text | article-text"><b>About Thyroid Cancer (TC)</b></p><p class="text | article-text">Thyroid cancer is a cancer that starts in a person's thyroid gland. The most common types of thyroid cancer are papillary and follicular. Other types include Hurthle cell, medullary and anaplastic. Studies show that the positive rate of <i>RET</i> fusion in the Chinese TC patient population is about 6.03% with about 3,484 new cases each year in <span class="xn-location">China</span>;<sup><span id="spanHghltb374">[14]</span></sup> the positive rate of <i>RET</i> mutations in the Chinese sporadic MTC and familial MTC are approximately 42% and 88.8%, respectively, with about 1,795 new cases each year in <span class="xn-location">China</span>.<sup><span id="spanHghlt2465">[15] </span></sup></p><p class="text | article-text"><b>About Selpercatinib</b></p><p class="text | article-text">Selpercatinib is a selective and potent RET kinase inhibitor with CNS activity. In the U.S., selpercatinib was approved by the FDA in <span class="xn-chron">May 2020</span>, under the brand name Retevmo, as the first therapy specifically indicated for the treatment of adult patients with metastatic <i>RET </i>fusion-positive non-small cell lung cancer (NSCLC), adult and pediatric patients 12 years of age and older with advanced or metastatic <i>RET</i>-mutant medullary thyroid cancer (MTC) who require systemic therapy, and adult and pediatric patients 12 years of age and older with advanced or metastatic RET fusion-positive thyroid cancer who require systemic therapy and who are radioactive iodine-refractory (if radioactive iodine is appropriate). In <span class="xn-chron">Sep 2022</span>, the FDA granted an accelerated approval for a tumor-agnostic indication for selpercatinib in adult patients with locally advanced or metastatic solid tumors with a <i>RET</i> gene fusion that have progressed on or following prior systemic treatment or who have no satisfactory alternative treatment options. Selpercatinib, is the first and only RET inhibitor to get this indication. In addition to the tumor-agnostic approval, the FDA has granted traditional approval for Retevmo in adult patients with locally advanced or metastatic <i>RET </i>fusion-positive non-small cell lung cancer (NSCLC).</p><p class="text | article-text"><b>About Innovent's strategic cooperation with Eli Lilly and Company</b></p><p class="text | article-text">Innovent entered into a strategic collaboration with Lilly focusing on biological medicine in <span class="xn-chron">March 2015</span> – a groundbreaking partnership between a Chinese pharmaceutical company and a multinational pharmaceutical company. Under the agreement, Lilly and Innovent will co-develop and commercialize oncology medicines, including TYVYT<sup>®</sup> (sintilimab injection) in <span class="xn-location">China</span>. In <span class="xn-chron">October 2015</span>, the two companies announced the extension of their existing collaboration to include co-development of three additional oncology antibodies targeting oncology indications. In <span class="xn-chron">August 2019</span>, Innovent further entered into a licensing agreement with Lilly to develop and commercialize a potentially global best-in-class diabetes medicine in <span class="xn-location">China</span>. This collaboration with Lilly indicates that Innovent has established a comprehensive level of cooperation between <span class="xn-location">China's</span> innovative pharmaceuticals sector and the international pharmaceuticals sector in fields such as R&D, CMC, clinical development and commercialization. In August 2020,Lilly and Innovent announced a global expansion of their strategic alliance for sintilimab, whereby Lilly obtained an exclusive license for sintilimab for geographies outside of <span class="xn-location">China</span> and plans to pursue registration of sintilimab in the U.S. and other geographies outside of <span class="xn-location">China</span>. In <span class="xn-chron">March 2022</span>, Lilly and Innovent entered into a fifth agreement to expand its strategic partnership in oncology, in which Innovent obtained the sole commercialization rights to import, market, promote, distribute and detail CYRAMZA<sup>®</sup> (ramucirumab) and selpercatinib once approved in Mainland China, and a right of first negotiation for potential future commercialization of pirtobrutinib in Mainland China.</p><p class="text | article-text"><b>About Innovent </b></p><p class="text | article-text">Inspired by the spirit of "Start with Integrity, Succeed through Action," Innovent's mission is to develop, manufacture and commercialize high-quality biopharmaceutical products that are affordable to ordinary people. Established in 2011, Innovent is committed to developing, manufacturing and commercializing high-quality innovative medicines for the treatment of cancer, autoimmune, metabolic, ophthalmology and other major diseases. On <span class="xn-chron">Oct. 31, 2018</span>, Innovent was listed on the Main Board of the Stock Exchange of Hong Kong Limited with the stock code: 01801.HK.</p><p class="text | article-text">Since its inception, Innovent has developed a fully integrated multi-functional platform which includes R&D, CMC (Chemistry, Manufacturing, and Controls), clinical development and commercialization capabilities. Leveraging the platform, the company has built a robust pipeline of 34 valuable assets in the fields of cancer, metabolic, autoimmune disease and other major therapeutic areas, with 8 products approved for marketing in <span class="xn-location">China</span> – TYVYT<sup>®</sup> (sintilimab injection), BYVASDA<sup>®</sup> (bevacizumab biosimilar injection), SULINNO<sup>®</sup> (adalimumab biosimilar injection), HALPRYZA<sup>®</sup> (rituximab biosimilar injection), Pemazyre<sup>®</sup> (pemigatinib oral inhibitor), olverembatinib (BCR ABL TKI), CYRAMZA<sup>®</sup> (ramucirumab) and selpercatinib, 2 assets under NMPA NDA review, 4 assets in Phase 3 or pivotal clinical trials, and an additional 20 molecules in clinical studies.</p><p class="text | article-text">Innovent has built an international team with advanced talent in high-end biological drug development and commercialization, including many global experts. The company has also entered into strategic collaborations with Eli Lilly and Company, Sanofi, Adimab, Incyte, MD Anderson Cancer Center and other international partners. Innovent strives to work with many collaborators to help advance <span class="xn-location">China's</span> biopharmaceutical industry, improve drug availability and enhance the quality of the patients' lives. For more information, please visit: <a href="http://www.innoventbio.com/" rel="nofollow" target="_blank">www.innoventbio.com</a>. and <a href="http://www.linkedin.com/company/innovent-biologics/" rel="nofollow">www.linkedin.com/company/innovent-biologics/</a>.</p><p class="text | article-text"><i>Note:</i></p><p class="text | article-text"><i>TYVYT<sup>®</sup> (sintilimab injection) is not an approved product in <span class="xn-location">the United States</span>.</i><i> <br/>BYVASDA<sup>®</sup> (bevacizumab biosimilar injection), SULINNO<sup>®</sup>, and HALPRYZA<sup>®</sup> (rituximab biosimilar injection) are not approved products in <span class="xn-location">the United States</span>.</i><i> <br/>TYVYT<sup>®</sup> (sintilimab injection, Innovent) </i><i> <br/>BYVASDA<sup>®</sup> (bevacizumab biosimilar injection, Innovent)</i><i> <br/>HALPRYZA<sup>®</sup> (rituximab biosimilar injection, Innovent) <br/></i><i>SULINNO<sup>®</sup> (adalimumab biosimilar injection, Innovent)</i><i> <br/>Pemazyre<sup>®</sup> (pemigatinib oral inhibitor, Incyte Corporation). Pemazyre<sup>®</sup> was discovered by Incyte Corporation and licensed to Innovent for development and commercialization in Mainland China, <span class="xn-location">Hong Kong</span>, <span class="xn-location">Macau</span> and <span class="xn-location">Taiwan</span>.</i><i> <br/>CYRAMZA<sup>®</sup> (ramucirumab, Eli Lilly). CYRAMZA<sup>®</sup> was discovered by Eli Lilly and licensed to Innovent for commercialization in Mainland China.</i></p><p class="text | article-text"><b><i>Forward-Looking Statements</i></b></p><p class="text | article-text"><i>This news release may contain certain forward-looking statements that are, by their nature, subject to significant risks and uncertainties. The words "anticipate", "believe", "estimate", "expect", "intend" and similar expressions, as they relate to Innovent, are intended to identify certain of such forward-looking statements. Innovent does not intend to update these forward-looking statements regularly.</i></p><p class="text | article-text"><i>These forward-looking statements are based on the existing beliefs, assumptions, expectations, estimates, projections and understandings of the management of Innovent with respect to future events at the time these statements are made. These statements are not a guarantee of future developments and are subject to risks, uncertainties and other factors, some of which are beyond Innovent's control and are difficult to predict. Consequently, actual results may differ materially from information contained in the forward-looking statements as a result of future changes or developments in our business, Innovent's competitive environment and political, economic, legal and social conditions.</i></p><p class="text | article-text"><i>Innovent, the Directors and the employees of Innovent assume (a) no obligation to correct or update the forward-looking statements contained in this site; and (b) no liability in the event that any of the forward-looking statements does not materialize or turn out to be incorrect.</i></p><p class="text | article-text">References</p><div id="fusion-static-enter:QNCKVDMH5ZHRVNNBOYIQJHVFZU" style="display:none" data-fusion-component="QNCKVDMH5ZHRVNNBOYIQJHVFZU"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">[1] FDA approves selpercatinib; pralsetinib may soon follow. Cancer Discovery. 2020;10(7):OF1.</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">[2] Alexander Drilon, Vivek Subbiah et al,Durability of Efficacy and Safety with Selpercatinib in Patients with RET Fusion+ Non-Small-Cell Lung Cancer: LIBRETTO-001.2022 ELCC.</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">[3] Matthias Kroiss et al, Durable efficacy of selpercatinib in patients (pts) with medullary thyroid cancer (MTC): Update of the LIBRETTO-001 trial. 2022 ESMO 1656P.</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">[4] Eric Sherman, Lori Wirth ,et al, Selpercatinib Efficacy and Safety in Patients with RET-Altered Thyroid Cancer: A LIBRETTO-001 Update.2021 ASCO.</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">[5] Lu S, Cheng Y,et al.Efficacy and safety of selpercatinib in Chinese patients with advanced RET fusion-positive non-small-cell lung cancer: a phase II clinical trial (LIBRETTO-321)[J].Ther Adv Med Oncol 2022, Vol. 14: 1–13.</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">[6] Zheng XQ, Ji QH,et al.Efficacy and safety of selpercatinib in Chinese patients with advanced RET-altered thyroid cancers: results from the phase II LIBRETTO-321 study.)[J].Ther Adv Med Oncol 2022,Vol. 14: 1–12</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">[7] Badi El Osta, et al. JTO Clin Res Rep. 2020 May 13;1(3):100050.</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">[8] Weihua Li,et al.J Thorac Oncol. 2021 Mar;16(3):404-418.</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">[9] Lipson D, Capelletti M, Yelensky R, et al. Identification of new ALK and RET gene fusions from colorectal and lung cancer biopsies. Nat Med. 2012;18(3):382-384.</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">[10] Prescott JD, Zeiger MA. The RET oncogene in papillary thyroid carcinoma. Cancer. 2015;121(13):2137-2146.</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">[11] Taccaliti A, Silvetti F, Palmonella G, et al. Genetic alterations in medullary thyroid cancer: Diagnostic and prognostic markers. Curr Genomics. 2011;12(8):618-625.</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">[12] 中华医学会肺癌临床诊疗指南（2022版）</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">[13] Drilon A, Lin JJ, Filleron T, et al. Frequency of brain metastases and multikinase inhibitor outcomes in patients with RET rearranged lung cancers. J Thorac Oncol. 2018;13(10):1595-1601.</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">[14] Shi M, et al. Cancer Sci. 2021 Oct 28.</span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">[15] Ma S, et al. Can J Physiol Pharmacol. 2021;1-7.</span></p></td></tr></table></div></div><div id="fusion-static-exit:QNCKVDMH5ZHRVNNBOYIQJHVFZU" style="display:none" data-fusion-component="QNCKVDMH5ZHRVNNBOYIQJHVFZU"></div><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/the-china-nmpa-approves-selpercatinib-for-the-treatment-of-patients-with-ret-driven-lung-and-thyroid-cancers-301644366.html">https://www.prnewswire.com/news-releases/the-china-nmpa-approves-selpercatinib-for-the-treatment-of-patients-with-ret-driven-lung-and-thyroid-cancers-301644366.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Innovent Biologics</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-weau" style="display:none" data-fusion-component="footer-weau"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">SkyWarn 13 Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">SportScene 13</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/hello-wisconsin">Hello Wisconsin</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community First</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/morning-connection">Morning Connection</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WEAU</li><li class="footer-contact | footer-address">1907 S. Hastings Way</li><li class="footer-contact | footer-city-state">Eau Claire, WI 54701</li><li class="footer-contact | footer-phone">(715) 835-1313</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WEAU" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@weau.com" rel="noopener noreferrer" target="_blank">publicfile@weau.com - (715) 835-1313</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/weau/weau-21-22-eeo-public-file-report.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/weau-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-or-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-weau" style="display:none" data-fusion-component="footer-weau"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>